Django CVE-2015-2317 Cross Site Scripting Vulnerability

Bugtraq ID: 73319
Class: Input Validation Error
CVE: CVE-2015-2317
Remote: Yes
Local: No
Published: Mar 24 2015 12:00AM
Updated: May 07 2015 05:28PM
Credit: Daniel Chatfield
Vulnerable: Ubuntu Ubuntu Linux 14.10
Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Ubuntu Ubuntu Linux 10.04 sparc
Ubuntu Ubuntu Linux 10.04 powerpc
Ubuntu Ubuntu Linux 10.04 i386
Ubuntu Ubuntu Linux 10.04 ARM
Ubuntu Ubuntu Linux 10.04 amd64
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
Djangoproject Django 1.7.6
Djangoproject Django 1.7.3
Djangoproject Django 1.7
Djangoproject Django 1.6.10
Djangoproject Django 1.6.6
Djangoproject Django 1.6.3
Djangoproject Django 1.6.2
Djangoproject Django 1.6
Djangoproject Django 1.4.18
Djangoproject Django 1.4.14
Djangoproject Django 1.4.11
Djangoproject Django 1.4.10
Djangoproject Django 1.4.8
Djangoproject Django 1.4.7
Djangoproject Django 1.4.6
Djangoproject Django 1.4.5
Djangoproject Django 1.4.4
Djangoproject Django 1.4.2
Djangoproject Django 1.4.1
Djangoproject Django 1.4
Djangoproject Django 1.8 beta 2
Djangoproject Django 1.8 beta 1
Djangoproject Django 1.7.2
Djangoproject Django 1.7.1
Djangoproject Django 1.6.9
Djangoproject Django 1.6.8
Djangoproject Django 1.6.7
Djangoproject Django 1.6.5
Djangoproject Django 1.6.4
Djangoproject Django 1.6.1
Djangoproject Django 1.6
Djangoproject Django 1.4.9
Djangoproject Django 1.4.17
Djangoproject Django 1.4.13
Djangoproject Django 1.4.12
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: Djangoproject Django 1.8 beta 3
Djangoproject Django 1.7.7
Djangoproject Django 1.6.11
Djangoproject Django 1.4.20


 

Privacy Statement
Copyright 2010, SecurityFocus