pfSense Cross Site Scripting and Cross Site Request Forgery Vulnerabilities

Bugtraq ID: 73344
Class: Input Validation Error
CVE: CVE-2015-2294
CVE-2015-2295
Remote: Yes
Local: No
Published: Mar 25 2015 12:00AM
Updated: Mar 25 2015 12:00AM
Credit: High-Tech Bridge
Vulnerable: Bsdperimeter pfSense 2.2
Not Vulnerable: Bsdperimeter pfSense 2.2.1


 

Privacy Statement
Copyright 2010, SecurityFocus