Multiple Websense Products CVE-2015-2771 Plaintext Credentials Information Disclosure Vulnerability

Bugtraq ID: 73428
Class: Design Error
CVE: CVE-2015-2771
Remote: Yes
Local: No
Published: Mar 27 2015 12:00AM
Updated: Mar 27 2015 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Websense TRITON V-Series 7.0
Websense TRITON AP-EMAIL 7.8.3
Not Vulnerable: Websense TRITON V-Series 8.0
Websense TRITON AP-EMAIL 8.0


 

Privacy Statement
Copyright 2010, SecurityFocus