WordPress Encrypted Contact Form Plugin Multiple Security Vulnerabilities

Bugtraq ID: 73433
Class: Input Validation Error
CVE: CVE-2015-4010
Remote: Yes
Local: No
Published: May 15 2015 12:00AM
Updated: Jul 15 2015 12:25AM
Credit: Nitin Venkatesh
Vulnerable:
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus