MediaWiki Multiple Security Vulnerabilities

Bugtraq ID: 73477
Class: Input Validation Error
CVE: CVE-2015-2931
CVE-2015-2932
CVE-2015-2933
CVE-2015-2934
CVE-2015-2935
CVE-2015-2936
CVE-2015-2937
CVE-2015-2938
CVE-2015-2939
CVE-2015-2940
CVE-2015-2941
CVE-2015-2942
Remote: Yes
Local: No
Published: Mar 31 2015 12:00AM
Updated: Dec 08 2015 10:03PM
Credit: iSEC Partners, Bawolff, Jackmcbarn and the vendor.
Vulnerable: Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus