Joomla! Contact Form Maker Component 'id' Parameter SQL Injection Vulnerability

Bugtraq ID: 73903
Class: Input Validation Error
CVE: CVE-2015-2798
Remote: Yes
Local: No
Published: Mar 30 2015 12:00AM
Updated: Mar 30 2015 12:00AM
Credit: TUNISIAN CYBER
Vulnerable: Joomla Contact Form Maker 1.0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus