WordPress Simple Ads Manager Plugin Multiple Security Vulnerabilities

Bugtraq ID: 73924
Class: Input Validation Error
CVE: CVE-2015-2825
CVE-2015-2826
Remote: Yes
Local: No
Published: Apr 06 2015 12:00AM
Updated: Apr 06 2015 12:00AM
Credit: ITAS Team
Vulnerable: WordPress Simple Ads Manager 2.5.96
WordPress Simple Ads Manager 2.5.94
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus