Linux Kernel CVE-2015-2925 Local Privilege Escalation Vulnerability

Bugtraq ID: 73926
Class: Design Error
CVE: CVE-2015-2925
Remote: No
Local: Yes
Published: Apr 06 2015 12:00AM
Updated: Jul 05 2016 09:28PM
Credit: Jann Horn
Vulnerable: Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Oracle Linux 0
Linux kernel
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus