Mod_NTLM Authorization Format String Vulnerability

Bugtraq ID: 7393
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Apr 21 2003 12:00AM
Updated: Apr 21 2003 12:00AM
Credit: The discovery of this vulnerability has been credited to "Matthew Murphy" <mattmurphy@kc.rr.com>.
Vulnerable: mod_ntlm mod_ntlm2 0.1
- Apache Apache 2.0.45
- Apache Apache 2.0.44
- Apache Apache 2.0.43
- Apache Apache 2.0.42
- Apache Apache 2.0.41
- Apache Apache 2.0.40
- Apache Apache 2.0.39
- Apache Apache 2.0.38
- Apache Apache 2.0.37
- Apache Apache 2.0.36
- Apache Apache 2.0.35
- Apache Apache 2.0.32
- Apache Apache 2.0.28
- Apache Apache 2.0
mod_ntlm mod_ntlm 0.4
- Apache Apache 1.3.27
- Apache Apache 1.3.26
- Apache Apache 1.3.25
- Apache Apache 1.3.24
- Apache Apache 1.3.23
- Apache Apache 1.3.22
- Apache Apache 1.3.20
- Apache Apache 1.3.19
- Apache Apache 1.3.18
- Apache Apache 1.3.17
- Apache Apache 1.3.14
- Apache Apache 1.3.12
- Apache Apache 1.3.11
- Apache Apache 1.3.9
- Apache Apache 1.3.6
- Apache Apache 1.3.4
- Apache Apache 1.3.3
- Apache Apache 1.3.1
- Apache Apache 1.3
mod_ntlm mod_ntlm 0.3
mod_ntlm mod_ntlm 0.2
mod_ntlm mod_ntlm 0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus