Chrony CVE-2015-1821 Out of Bounds Write Heap Buffer Overflow Vulnerability

Bugtraq ID: 73955
Class: Boundary Condition Error
CVE: CVE-2015-1821
Remote: Yes
Local: No
Published: Apr 07 2015 12:00AM
Updated: Feb 02 2016 08:06PM
Credit: Miroslav Lichvár of Red Hat
Vulnerable: Oracle Linux 0
Oracle Enterprise Linux 7
Gentoo Linux
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Chrony Chrony 0
Not Vulnerable: Chrony Chrony 1.31.1


 

Privacy Statement
Copyright 2010, SecurityFocus