Cisco Adaptive Security Appliance CVE-2015-0675 Command Injection Vulnerability

Bugtraq ID: 73969
Class: Input Validation Error
CVE: CVE-2015-0675
Remote: Yes
Local: No
Published: Apr 08 2015 12:00AM
Updated: Apr 08 2015 12:00AM
Credit: Alec Stuart-Muirk
Vulnerable: Cisco Adaptive Security Appliance (ASA) Software 9.3.2
Cisco Adaptive Security Appliance (ASA) Software 9.3.1 1
Cisco Adaptive Security Appliance (ASA) Software 9.3.1
Cisco Adaptive Security Appliance (ASA) Software 9.2.3
Cisco Adaptive Security Appliance (ASA) Software 9.2.2 7
Cisco Adaptive Security Appliance (ASA) Software 9.2.2 4
Cisco Adaptive Security Appliance (ASA) Software 9.2.2
Cisco Adaptive Security Appliance (ASA) Software 9.2.1
Cisco Adaptive Security Appliance (ASA) Software 9.1.5 15
Cisco Adaptive Security Appliance (ASA) Software 9.1.5 12
Cisco Adaptive Security Appliance (ASA) Software 9.1.5 10
Cisco Adaptive Security Appliance (ASA) Software 9.1.5
Cisco Adaptive Security Appliance (ASA) Software 9.1.4
Cisco Adaptive Security Appliance (ASA) Software 9.1.3 4
Cisco Adaptive Security Appliance (ASA) Software 9.2.2.8
Cisco Adaptive Security Appliance (ASA) Software 9.1.3.2
Cisco Adaptive Security Appliance (ASA) Software 9.1.3
Cisco Adaptive Security Appliance (ASA) Software 9.1.2.8
Cisco Adaptive Security Appliance (ASA) Software 9.1.2
Cisco Adaptive Security Appliance (ASA) Software 9.1.1.4
Cisco Adaptive Security Appliance (ASA) Software 9.1.1
Cisco Adaptive Security Appliance (ASA) Software 9.1
Cisco Adaptive Security Appliance 9.3.2.2
Cisco Adaptive Security Appliance 9.1.5.21
Not Vulnerable: Cisco Adaptive Security Appliance (ASA) Software 9.3(3)
Cisco Adaptive Security Appliance (ASA) Software 9.1(6)
Cisco Adaptive Security Appliance 9.2(3.3)


 

Privacy Statement
Copyright 2010, SecurityFocus