OpenBB Index.PHP Remote SQL Injection Vulnerability

Bugtraq ID: 7401
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 22 2003 12:00AM
Updated: Apr 22 2003 12:00AM
Credit: Discovery credited to Albert Puigsech Galicia <ripe@7a69ezine.org>.
Vulnerable: OpenBB OpenBB 1.1 .0
OpenBB OpenBB 1.0.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus