Multiple Asterisk Products CVE-2015-3008 TLS Certificate Validation Security Bypass Vulnerability

Bugtraq ID: 74022
Class: Design Error
CVE: CVE-2015-3008
Remote: Yes
Local: No
Published: Apr 09 2015 12:00AM
Updated: May 12 2015 07:43PM
Credit: Maciej Szmigiero
Vulnerable: Asterisk Asterisk Open Source 1.8.3.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus