Multiple TP-LINK Products CVE-2015-3035 Directory Traversal Vulnerability

Bugtraq ID: 74050
Class: Input Validation Error
CVE: CVE-2015-3035
Remote: Yes
Local: No
Published: Apr 10 2015 12:00AM
Updated: Apr 10 2015 12:00AM
Credit: SEC Consult Vulnerability Lab
Vulnerable: TP-LINK TL-WR841ND 9.0
TP-LINK TL-WR841ND 10.0
TP-LINK TL-WR841N 9.0
TP-LINK TL-WR841N 10.0
TP-LINK TL-WR741ND 5.0
TP-LINK TL-WR740N 5.0
TP-LINK TL-WDR4300 1.0
TP-LINK TL-WDR3600 1.0
TP-LINK TL-WDR3500 1.0
TP-LINK Archer C9 1.0
TP-LINK Archer C8 1.0
TP-LINK Archer C7 2.0
TP-LINK Archer C5 1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus