Ember.js CVE-2015-1866 Cross Site Scripting Vulnerability

Bugtraq ID: 74185
Class: Input Validation Error
CVE: CVE-2015-1866
Remote: Yes
Local: No
Published: Apr 14 2015 12:00AM
Updated: Apr 14 2015 12:00AM
Credit: Phillip Haines of Zestia.
Vulnerable: Ember.js Ember.js 1.12 beta
Ember.js Ember.js 1.11.1
Ember.js Ember.js 1.11
Ember.js Ember.js 1.10
Not Vulnerable: Ember.js Ember.js 1.11.2
Ember.js Ember.js 1.10.1


 

Privacy Statement
Copyright 2010, SecurityFocus