Apache Tomcat 'mod_jk' CVE-2014-8111 Information Disclosure Vulnerability

Bugtraq ID: 74265
Class: Design Error
CVE: CVE-2014-8111
Remote: Yes
Local: No
Published: Jan 15 2015 12:00AM
Updated: Nov 03 2015 07:08PM
Credit: The vendor reported this issue.
Vulnerable: Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Apache Software Foundation mod_jk 1.2.27
Apache Software Foundation mod_jk 1.2.26
Apache Software Foundation mod_jk 1.2.25
Apache Software Foundation mod_jk 1.2.21
Apache Software Foundation mod_jk 1.2.20
Apache Software Foundation mod_jk 1.2.19
Apache Software Foundation mod_jk 1.2.18
Apache Software Foundation mod_jk 1.2.15
Apache Software Foundation mod_jk 1.2.6
Apache Software Foundation mod_jk 1.2.1
Apache Software Foundation mod_jk 1.2
Apache Software Foundation mod_jk 1.2.28
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus