Drupal Patterns Module CVE-2015-3367 Multiple Cross Site Request Forgery Vulnerabilities

The Patterns module for Drupal is prone to multiple cross-site request-forgery vulnerabilities.

An attacker can exploit these issues to perform certain unauthorized actions and gain access to the affected application. Other attacks are also possible.

Patterns 7.x-2.x versions prior to 7.x-2.2 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus