Drupal Taxonews Module CVE-2015-3369 Cross Site Scripting Vulnerability

Bugtraq ID: 74274
Class: Input Validation Error
CVE: CVE-2015-3369
Remote: Yes
Local: No
Published: Jan 21 2015 12:00AM
Updated: Jan 21 2015 12:00AM
Credit: Pere Orga
Vulnerable: Drupal Taxonews 7.x-1.0
Drupal Taxonews 6.X-1.1
Drupal Taxonews 6.x-1.0
Not Vulnerable: Drupal Taxonews 7.x-1.1
Drupal Taxonews 6.x-1.2


 

Privacy Statement
Copyright 2010, SecurityFocus