Drupal Corner Module CVE-2015-3374 Cross Site Request Forgery Vulnerability

Bugtraq ID: 74275
Class: Input Validation Error
CVE: CVE-2015-3374
Remote: Yes
Local: No
Published: Jan 21 2015 12:00AM
Updated: Jan 21 2015 12:00AM
Credit: Pere Orga
Vulnerable: Drupal Corner 7.0
Drupal Corner 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus