Drupal Shibboleth Authentication Module CVE-2015-3375 Cross Site Request Forgery Vulnerability

Bugtraq ID: 74276
Class: Input Validation Error
CVE: CVE-2015-3375
Remote: Yes
Local: No
Published: Jan 21 2015 12:00AM
Updated: Jan 21 2015 12:00AM
Credit: Pere Orga
Vulnerable: Drupal Shibboleth authentication 7.x-4.0
Drupal Shibboleth authentication 6.x-4.0
Not Vulnerable: Drupal Shibboleth authentication 7.x-4.1
Drupal Shibboleth authentication 6.x-4.1


 

Privacy Statement
Copyright 2010, SecurityFocus