Drupal Quizzler Module CVE-2015-3376 Cross Site Scripting Vulnerability

Bugtraq ID: 74278
Class: Input Validation Error
CVE: CVE-2015-3376
Remote: Yes
Local: No
Published: Jan 21 2015 12:00AM
Updated: Jan 21 2015 12:00AM
Credit: Pere Orga
Vulnerable: Drupal Quizzler 7.x-1.9
Drupal Quizzler 7.x-1.8
Drupal Quizzler 7.x-1.7
Drupal Quizzler 7.x-1.6
Drupal Quizzler 7.x-1.5
Drupal Quizzler 7.x-1.4
Drupal Quizzler 7.x-1.3
Drupal Quizzler 7.x-1.2
Drupal Quizzler 7.x-1.15
Drupal Quizzler 7.x-1.14
Drupal Quizzler 7.x-1.13
Drupal Quizzler 7.x-1.12
Drupal Quizzler 7.x-1.11
Drupal Quizzler 7.x-1.10
Drupal Quizzler 7.x-1.1
Drupal Quizzler 7.x-1.0
Not Vulnerable: Drupal Quizzler 7.x-1.16


 

Privacy Statement
Copyright 2010, SecurityFocus