GoAutoDial GoAdmin CE Multiple Security Vulnerabilities

GoAutoDial GoAdmin CE is prone to multiple security vulnerabilities including:

1. Multiple SQL-injection vulnerabilities
2. An arbitrary file upload vulnerability
3. Multiple arbitrary command-injection vulnerabilities

An attacker may leverage these issues to execute arbitrary commands in the context of the vulnerable application, to upload arbitrary files and to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database. Other attacks are also possible.


 

Privacy Statement
Copyright 2010, SecurityFocus