Drupal Node Invite Module Multiple Input Validation Vulnerabilities

Bugtraq ID: 74287
Class: Input Validation Error
CVE: CVE-2015-3370
CVE-2015-3371
CVE-2015-3372
Remote: Yes
Local: No
Published: Jan 28 2015 12:00AM
Updated: Jan 28 2015 12:00AM
Credit: Pere Orga
Vulnerable: Drupal Node Invite 6.x-2.4
Drupal Node Invite 6.X-2.3
Drupal Node Invite 6.X-2.2
Drupal Node Invite 6.x-2.1
Drupal Node Invite 6.x-2.0
Not Vulnerable: Drupal Node Invite 6.x-2.5


 

Privacy Statement
Copyright 2010, SecurityFocus