wpa_supplicant CVE-2015-1863 Heap Buffer Overflow Vulnerability

Bugtraq ID: 74296
Class: Boundary Condition Error
CVE: CVE-2015-1863
Remote: Yes
Local: No
Published: Apr 22 2015 12:00AM
Updated: Dec 08 2015 10:06PM
Credit: Google security team and Alibaba security team
Vulnerable: Slackware Linux x86_64 -current
Slackware Linux -current
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus