Openfire XMPP Server CVE-2014-3451 Spoofing Vulnerability

Bugtraq ID: 74305
Class: Design Error
CVE: CVE-2014-3451
Remote: Yes
Local: No
Published: Apr 23 2015 12:00AM
Updated: Apr 23 2015 12:00AM
Credit: Simon Waters
Vulnerable: Igniterealtime Openfire 3.9.3
Igniterealtime Openfire 3.9.2
Igniterealtime Openfire 3.9.1
Igniterealtime Openfire 3.6.4
Igniterealtime Openfire 3.6.3
Igniterealtime Openfire 3.6.2
Igniterealtime Openfire 3.5.2
Igniterealtime Openfire 3.5.1
Igniterealtime Openfire 3.5
Igniterealtime Openfire 3.4.5
Igniterealtime Openfire 3.4.4
Igniterealtime Openfire 3.4.3
Igniterealtime Openfire 3.4.2
Igniterealtime Openfire 3.4.1
Igniterealtime Openfire 3.4
Igniterealtime Openfire 3.3.1
Igniterealtime Openfire 3.3
Not Vulnerable: Igniterealtime Openfire 3.10


 

Privacy Statement
Copyright 2010, SecurityFocus