Linux-ATM LES Command Line Argument Buffer Overflow Vulnerability

Bugtraq ID: 7437
Class: Boundary Condition Error
CVE: CVE-2003-0396
Remote: No
Local: Yes
Published: Apr 25 2003 12:00AM
Updated: Jul 11 2009 09:07PM
Credit: Discovery of this vulnerability has been credited to Angelo Rosiello.
Vulnerable: linux-atm les 2.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus