RubyGems rest-client CVE-2015-3448 Local Information Disclosure Vulnerability

Bugtraq ID: 74415
Class: Design Error
CVE: CVE-2015-3448
Remote: No
Local: Yes
Published: Apr 29 2015 12:00AM
Updated: Apr 29 2015 12:00AM
Credit: The vendor reported this issue.
Vulnerable: S.u.S.E. openSUSE 13.2
S.u.S.E. openSUSE 13.1
RubyGems rest-client 1.7.2
RubyGems rest-client 1.7.1
RubyGems rest-client 1.7
RubyGems rest-client 1.6.8
RubyGems rest-client 1.6.7
RubyGems rest-client 1.6.6
RubyGems rest-client 1.6.5
RubyGems rest-client 1.6.3
RubyGems rest-client 1.6.2
RubyGems rest-client 1.6.1
Not Vulnerable: RubyGems rest-client 1.7.3


 

Privacy Statement
Copyright 2010, SecurityFocus