GNU Libtasn1 'decoding.c' Heap Buffer Overflow Vulnerability

Bugtraq ID: 74419
Class: Input Validation Error
CVE: CVE-2015-3622
Remote: Yes
Local: No
Published: Apr 30 2015 12:00AM
Updated: Nov 03 2015 07:15PM
Credit: Hanno Böck
Vulnerable: Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
GNU Libtasn1 0.2.18
GNU Libtasn1 0.2.17
GNU Libtasn1 0.2.16
GNU Libtasn1 0.2.15
GNU Libtasn1 0.2.14
GNU Libtasn1 0.2.13
GNU Libtasn1 0.2.12
GNU Libtasn1 0.2.11
GNU Libtasn1 0.2.10
GNU Libtasn1 0.2.9
GNU Libtasn1 0.2.8
GNU Libtasn1 0.2.7
GNU Libtasn1 0.2.6
GNU Libtasn1 0.2.5
GNU Libtasn1 0.2.4
GNU Libtasn1 0.2.3
GNU Libtasn1 0.2.2
GNU Libtasn1 0.2.1
GNU Libtasn1 0.2
GNU Libtasn1 0.1.2
GNU Libtasn1 0.1.1
GNU Libtasn1 0.1
GNU Libtasn1 2.12
GNU Libtasn1 2.11
Gentoo Linux
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus