SQUID CVE-2015-3455 SSL Certificate Validation Security Bypass Vulnerability

Bugtraq ID: 74438
Class: Input Validation Error
CVE: CVE-2015-3455
Remote: Yes
Local: No
Published: May 02 2015 12:00AM
Updated: Feb 02 2016 08:06PM
Credit: anonymous
Vulnerable: Squid-Cache Squid 3.5.3
Squid-Cache Squid 3.4.12
Squid-Cache Squid 3.3.10
Squid-Cache Squid 3.3.9
Squid-Cache Squid 3.3.8
Squid-Cache Squid 3.3.5
Squid-Cache Squid 3.3.4
Squid-Cache Squid 3.2.13
Squid-Cache Squid 3.5
Squid-Cache Squid 3.4.7
Squid-Cache Squid 3.4.6
Squid-Cache Squid 3.4.4
Squid-Cache Squid 3.4.3
Squid-Cache Squid 3.4.2
Squid-Cache Squid 3.4.1
Squid-Cache Squid 3.4
Squid-Cache Squid 3.3.7
Squid-Cache Squid 3.3.6
Squid-Cache Squid 3.3.3
Squid-Cache Squid 3.3.2
Squid-Cache Squid 3.3.13
Squid-Cache Squid 3.3.12
Squid-Cache Squid 3.3.11
Squid-Cache Squid 3.3.1
Squid-Cache Squid 3.3
Squid-Cache Squid 3.2.9
Squid-Cache Squid 3.2.8
Squid-Cache Squid 3.2.7
Squid-Cache Squid 3.2.6
Squid-Cache Squid 3.2.5
Squid-Cache Squid 3.2.4
Squid-Cache Squid 3.2.3
Squid-Cache Squid 3.2.2
Squid-Cache Squid 3.2.12
Squid-Cache Squid 3.2.11
Squid-Cache Squid 3.2.10
Squid-Cache Squid 3.2.1
Squid-Cache Squid 3.2
Oracle Solaris 11.2
Oracle Linux 0
Oracle Enterprise Linux 7
Not Vulnerable: Squid-Cache Squid 3.5.4
Squid-Cache Squid 3.4.13
Squid-Cache Squid 3.3.14
Squid-Cache Squid 3.2.14


 

Privacy Statement
Copyright 2010, SecurityFocus