Drupal Camtasia Relay Module Cross Site Scripting Vulnerability

Bugtraq ID: 74465
Class: Input Validation Error
CVE: CVE-2015-5487
Remote: Yes
Local: No
Published: May 05 2015 12:00AM
Updated: Nov 03 2015 07:04PM
Credit: Pere Orga and Owen Barton
Vulnerable: Drupal Camtasia Relay 7.x-1.2
Drupal Camtasia Relay 6.x-3.1
Not Vulnerable: Drupal Camtasia Relay 7.x-1.3
Drupal Camtasia Relay 6.x-3.2


 

Privacy Statement
Copyright 2010, SecurityFocus