WordPress eShop Plugin CVE-2015-3421 Arbitrary File Overwrite Vulnerability

Bugtraq ID: 74477
Class: Input Validation Error
CVE: CVE-2015-3421
Remote: Yes
Local: No
Published: May 06 2015 12:00AM
Updated: May 06 2015 12:00AM
Credit: High-Tech Bridge Security Research Lab.
Vulnerable: elfin eShop 6.3.11
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus