Apache Mod_Auth_Any Remote Command Execution Vulnerability

Bugtraq ID: 7448
Class: Input Validation Error
CVE: CVE-2003-0084
Remote: Yes
Local: No
Published: Apr 28 2003 12:00AM
Updated: Jul 11 2009 09:07PM
Credit: The discovery of this vulnerability has been credited to Daniel Jarboe and Maneesh Sahani.
Vulnerable: mod_auth_any mod_auth_any 1.2.2
+ Redhat Enterprise Linux AS 2.1
+ Redhat Enterprise Linux ES 2.1
+ Redhat Enterprise Linux WS 2.1
+ Redhat Linux 7.3 i686
+ Redhat Linux 7.3 i386
+ Redhat Linux 7.3
+ Redhat Linux 7.2 ia64
+ Redhat Linux 7.2 i686
+ Redhat Linux 7.2 i586
+ Redhat Linux 7.2 i386
+ Redhat Linux 7.2 athlon
+ Redhat Linux 7.2
+ Redhat Linux Advanced Work Station 2.1
+ Sun Linux 5.0.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus