FileZilla Server Remote Information Disclosure Weakness

Bugtraq ID: 74535
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: May 07 2015 12:00AM
Updated: May 07 2015 12:00AM
Credit: Amit Klein
Vulnerable: FileZilla FileZilla Server 0.9.31
FileZilla FileZilla Server 0.9.22
FileZilla FileZilla Server 0.9.21
FileZilla FileZilla Server 0.9.19
FileZilla FileZilla Server 0.9.17
FileZilla FileZilla Server 0.9.16 b
FileZilla FileZilla Server 0.9.9
FileZilla FileZilla Server 0.9.8 c
FileZilla FileZilla Server 0.9.8 b
FileZilla FileZilla Server 0.9.8 a
FileZilla FileZilla Server 0.9.8
FileZilla FileZilla Server 0.9.3
FileZilla FileZilla Server 0.9.20
FileZilla FileZilla Server 0.8.9
FileZilla FileZilla Server 0.8.5
FileZilla FileZilla Server 0.8.3
FileZilla FileZilla Server 0.8.2
FileZilla FileZilla Server 0.8.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus