Adobe Reader and Acrobat Multiple Memory Corruption Vulnerabilities

Bugtraq ID: 74600
Class: Unknown
CVE: CVE-2015-3070
CVE-2015-3049
CVE-2015-3076
CVE-2014-9161
CVE-2015-3052
CVE-2015-3046
CVE-2015-3050
CVE-2015-3051
CVE-2015-3056
CVE-2015-3057
Remote: Yes
Local: No
Published: May 12 2015 12:00AM
Updated: Jul 15 2015 01:02AM
Credit: instruder of Alibaba Security Research Team, Mateusz Jurczyk of Google Project Zero, Alex Inf├╝hr of Cure53.de, Mateusz Jurczyk of Google Project Zero and Gynvael Coldwind of Google Security Team, Wei Lei, as well as Wu Hongjun of Nanyang Technological Uni
Vulnerable: Adobe Reader 10.1.3
Adobe Reader 10.1.2
Adobe Reader 10.1.1
Adobe Reader 10.1
Adobe Reader 10.0.3
Adobe Reader 10.0.2
Adobe Reader 10.0.1
Adobe Reader 10.0
Adobe Acrobat 10.1.3
Adobe Acrobat 10.1.2
Adobe Acrobat 10.1.1
Adobe Acrobat 10.1
Adobe Acrobat 10.0.3
Adobe Acrobat 10.0.2
Adobe Acrobat 10.0.1
Adobe Acrobat 10.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus