Adobe Acrobat and Reader CVE-2015-3047 Null Pointer Deference Remote Denial of Service Vulnerability

Bugtraq ID: 74601
Class: Unknown
CVE: CVE-2015-3047
Remote: Yes
Local: No
Published: May 12 2015 12:00AM
Updated: May 12 2015 12:00AM
Credit: Wei Lei, as well as Wu Hongjun and Wang Jing of Nanyang Technological University
Vulnerable: Adobe Reader 11.0.7
Adobe Reader 11.0.6
Adobe Reader 11.0.4
Adobe Reader 11.0.3
Adobe Reader 11.0.1
Adobe Reader 10.1.12
Adobe Reader 10.1.10
Adobe Reader 10.1.9
Adobe Reader 10.1.4
Adobe Reader 10.1.3
Adobe Reader 10.1.2
Adobe Reader 10.1.1
Adobe Reader 11.0.10
Adobe Reader 11.0.09
Adobe Reader 11.0.08
Adobe Reader 11.0.05
Adobe Reader 11.0
Adobe Reader 10.1.13
Adobe Reader 10.1.11
Adobe Reader 10.1
Adobe Reader 10.0.3
Adobe Reader 10.0.2
Adobe Reader 10.0.1
Adobe Reader 10.0
Adobe Acrobat 11.0.6
Adobe Acrobat 11.0.4
Adobe Acrobat 11.0.2
Adobe Acrobat 11.0
Adobe Acrobat 10.1.12
Adobe Acrobat 10.1.10
Adobe Acrobat 10.1.9
Adobe Acrobat 10.1.8
Adobe Acrobat 10.1.7
Adobe Acrobat 10.1.3
Adobe Acrobat 10.1.2
Adobe Acrobat 10.1.1
Adobe Acrobat 11.0.9
Adobe Acrobat 11.0.7
Adobe Acrobat 11.0.3
Adobe Acrobat 11.0.10
Adobe Acrobat 11.0.1
Adobe Acrobat 10.1.6
Adobe Acrobat 10.1.5
Adobe Acrobat 10.1.4
Adobe Acrobat 10.1.13
Adobe Acrobat 10.1.11
Adobe Acrobat 10.1
Adobe Acrobat 10.0.3
Adobe Acrobat 10.0.2
Adobe Acrobat 10.0.13
Adobe Acrobat 10.0.1
Adobe Acrobat 10.0
Not Vulnerable: Adobe Reader 11.0.11
Adobe Reader 10.1.14
Adobe Acrobat 11.0.11
Adobe Acrobat 10.1.14


 

Privacy Statement
Copyright 2010, SecurityFocus