Wireshark X11 Dissector CVE-2015-3812 Remote Denial of Service Vulnerability

Wireshark is prone to a remote denial-of-service vulnerability.

Successful exploitation of the issue will cause excessive CPU resource consumption, resulting in a denial-of-service condition.

The following versions are vulnerable:

Wireshark 1.12.0 through 1.12.4.
Wireshark 1.10.0 through 1.10.13.


 

Privacy Statement
Copyright 2010, SecurityFocus