Multiple SAP Products Buffer Overflow and Denial of Service Vulnerabilities

Bugtraq ID: 74643
Class: Design Error
CVE: CVE-2015-2282
CVE-2015-2278
Remote: Yes
Local: No
Published: May 13 2015 12:00AM
Updated: May 13 2015 12:00AM
Credit: Martin Gallo of Core Security Consulting Services.
Vulnerable: SAP SAPCAR archive tool 0
SAP RFC SDK 0
SAP NetWeaver RFC SDK 0
SAP Netweaver Application Server Java 0
SAP Netweaver Application Server ABAP 0
SAP MaxDB database 0
SAP Gui 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus