IBM SDK CVE-2015-1914 Sandbox Security Bypass Vulnerability

Bugtraq ID: 74645
Class: Input Validation Error
CVE: CVE-2015-1914
Remote: Yes
Local: No
Published: May 05 2015 12:00AM
Updated: Feb 11 2016 07:38AM
Credit: IBM
Vulnerable: Red Hat Enterprise Linux Workstation Supplementary 6
Red Hat Enterprise Linux Supplementary 5 server
Red Hat Enterprise Linux Server Supplementary 6
Red Hat Enterprise Linux HPC Node Supplementary 6
Red Hat Enterprise Linux Desktop Supplementary 6
Red Hat Enterprise Linux Desktop Supplementary 5 client
IBM Tivoli Monitoring 6.2.2 FixPack 4
IBM Java SDK 6 SR10
IBM Java SDK 6
IBM Cognos TM1 9.5.2
IBM CICS Transaction Gateway 8.0
IBM CICS Transaction Gateway 7.2
IBM AIX 7.1
IBM AIX 6.1
IBM AIX 5.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus