GNS3 CVE-2015-2667 Search Path Local Privilege Escalation Vulnerability

Bugtraq ID: 74710
Class: Unknown
CVE: CVE-2015-2667
Remote: No
Local: Yes
Published: May 02 2015 12:00AM
Updated: May 02 2015 12:00AM
Credit: Osanda Malith Jayathissa
Vulnerable: Gns3 Gns3 0.7.4
Gns3 Gns3 1.2.2
Gns3 Gns3 1.2.1
Gns3 Gns3 0.7.1
Not Vulnerable: Gns3 Gns3 1.2.3


 

Privacy Statement
Copyright 2010, SecurityFocus