Piriform CCleaner CVE-2015-3999 Arbitrary File Overwrite Vulnerability

Bugtraq ID: 74714
Class: Design Error
CVE: CVE-2015-3999
Remote: No
Local: Yes
Published: May 18 2015 12:00AM
Updated: May 18 2015 12:00AM
Credit: Don Allison of KoreLogic Security, Inc.
Vulnerable: Piriform CCleaner 5.2.5101
Piriform CCleaner 3.26.0.1988
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus