Lighttpd 'http_auth.c' Security Bypass Vulnerability

Bugtraq ID: 74813
Class: Access Validation Error
CVE: CVE-2015-3200
Remote: Yes
Local: No
Published: May 25 2015 12:00AM
Updated: Aug 30 2016 08:00AM
Credit: Jaanus
Vulnerable: lighttpd lighttpd 0
IBM PowerKVM 2.1
IBM Integrated Management Module YUOOG9A-1.49
HP Virtual Customer Access System (vCAS) 15.07
HP Virtual Customer Access System (vCAS) 14.06
Not Vulnerable: IBM PowerKVM 2.1.1 SP3
IBM PowerKVM 2.1.1 Build 65.1
IBM Integrated Management Module YUOOH1C-1.50
HP Virtual Customer Access System (vCAS) 16.05


 

Privacy Statement
Copyright 2010, SecurityFocus