Linux Kernel 'tty/tty_ldsem.c' Local Race Condition Vulnerability

The Linux kernel is prone to a local race-condition vulnerability.

Local attackers can exploit this issue to gain elevated privileges or cause a kernel crash.


 

Privacy Statement
Copyright 2010, SecurityFocus