WordPress WonderPlugin Audio Player Plugin Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 74851
Class: Input Validation Error
CVE: CVE-2015-2218
Remote: Yes
Local: No
Published: May 03 2015 12:00AM
Updated: May 03 2015 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Magic Hills WonderPlugin Audio Player 2.0
Not Vulnerable: Magic Hills WonderPlugin Audio Player 2.1


 

Privacy Statement
Copyright 2010, SecurityFocus