WordPress Easy Social Icon Plugin HTML Injection and Cross Site Request Forgery Vulnerabilities

Bugtraq ID: 74893
Class: Input Validation Error
CVE: CVE-2015-2084
Remote: Yes
Local: No
Published: Feb 19 2015 12:00AM
Updated: Feb 19 2015 12:00AM
Credit: Eric Flokstra
Vulnerable: Cybernetikz Easy Social Icons 1.2.2 ~~~Wordpress~~
Not Vulnerable: Cybernetikz Easy Social Icons 1.2.3


 

Privacy Statement
Copyright 2010, SecurityFocus