WordPress CrossSlide jQuery Plugin Multiple Security Vulnerabilities

Bugtraq ID: 74894
Class: Input Validation Error
CVE: CVE-2015-2089
Remote: Yes
Local: No
Published: Feb 26 2015 12:00AM
Updated: Feb 26 2015 12:00AM
Credit: Morten Nortoft, Kenneth Jepsen, and Mikkel Vej
Vulnerable: Crossslide Jquery Project Crossslide Jquery 2.0.5 ~~~Wordpress~~
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus