GNU Parallel CVE-2015-4156 Insecure Temporary File Creation Vulnerability

GNU Parallel is prone to an insecure temporary file-creation vulnerability.

Successfully mounting a symlink attack may allow the local attacker to overwrite a file with a one byte file. Other attacks may also be possible.


 

Privacy Statement
Copyright 2010, SecurityFocus