FlashFXP User Password Encryption Weakness

Bugtraq ID: 7499
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: May 05 2003 12:00AM
Updated: May 05 2003 12:00AM
Credit: This issue has reportedly been public knowledge for a few years. Dvdman reported the issue recently and provided an exploit.
Vulnerable: FlashFXP FlashFXP 1.4
Not Vulnerable: FlashFXP FlashFXP 2.0


 

Privacy Statement
Copyright 2010, SecurityFocus