CommuniGate Pro Webmail Session Hijacking Vulnerability

Solution:
The vendor has addressed this vulnerability in version '4.1b2' of the product. Customers are advised to upgrade and employ 'UseCookies' option during configuration of the server.


Stalker Communigate Pro 3.1

Stalker Communigate Pro 3.2 b7

Stalker Communigate Pro 3.2 b5

Stalker Communigate Pro 3.2.4

Stalker Communigate Pro 3.3 b2

Stalker Communigate Pro 3.3 b1

Stalker Communigate Pro 3.3.2

Stalker Communigate Pro 3.4 b3

Stalker Communigate Pro 4.0 b3

Stalker Communigate Pro 4.0 b2

Stalker Communigate Pro 4.0.1

Stalker Communigate Pro 4.0.2

Stalker Communigate Pro 4.0.3

Stalker Communigate Pro 4.0.6


 

Privacy Statement
Copyright 2010, SecurityFocus