RubyGems BSON Multiple Denial of Service Vulnerabilities

Bugtraq ID: 75045
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2015-4410
CVE-2015-4412
CVE-2015-4411
Remote: Yes
Local: No
Published: Jun 04 2015 12:00AM
Updated: Jun 04 2015 12:00AM
Credit: Egor Homakov
Vulnerable: MongoDB BSON 3.0.3
MongoDB BSON 3.0.2
Not Vulnerable: MongoDB BSON 3.0.4


 

Privacy Statement
Copyright 2010, SecurityFocus