Thermostat CVE-2015-3201 Local Information Disclosure Vulnerability

Bugtraq ID: 75066
Class: Design Error
CVE: CVE-2015-3201
Remote: No
Local: Yes
Published: May 15 2015 12:00AM
Updated: May 15 2015 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Thermostat Thermostat 1.0.6
Thermostat Thermostat 1.0.4
Redhat Software Collections for RHEL 0
Redhat Software Collections 1 for RHEL 7 0
Not Vulnerable: Thermostat Thermostat 2.0.0


 

Privacy Statement
Copyright 2010, SecurityFocus